RMIS Service Notifications
Investigating - We want to make RMIS customers aware of the recent updates to how carrier authority status is reflected on the SAFER website. The FMCSA has made changes by separating the US DOT number status from the Operating Authority status. This means that the "Operating Status" field on SAFER is now called "Operating Authority Status" and specifically shows the carrier's Interstate authority status. Additionally, the new "USDOT Status" field now reflects if a carrier's DOT status is active which can be used for Intrastate operations.

While our team is actively working on updating our processes to adapt to these changes and ensure accurate reporting in RMIS, we recommend checking the USDOT Status in SAFER for Intrastate carriers prior to overriding the Operating Status Check. We appreciate your patience and understanding as we work towards a solution.

Mar 26, 2024 - 16:10 PDT
Update - We want to make RMIS customers aware of the recent updates to how carrier authority status is shown on the SAFER website. The FMCSA has made changes by separating the US DOT number status from the Operating Authority status. This means that the "Operating Status" field on SAFER is now called "Operating Authority Status" and specifically shows the carrier's Interstate authority status. Additionally, the new "USDOT Status" field now reflects if a carrier's DOT status is active which can be used for Intrastate operations.

While our team is actively working on updating our processes to adapt to these changes and ensure accurate reporting in RMIS, we recommend checking the USDOT Status in SAFER for Intrastate carriers prior to overriding the Operating Status Check. We appreciate your patience and understanding as we work towards a solution.

Mar 26, 2024 - 15:03 PDT
Investigating - RMIS has detected a problem with the data received from FMCSA today. As a safety precaution for you, the team has stopped the data import. Until this is resolved, DOT census data for RMIS carriers may be inaccurate. We are actively working on correcting this data as quickly as possible to minimize the impact on your business.
Mar 22, 2024 - 10:30 PDT
Web Operational
API Operational
FTP Operational
Phone Operational
Email Operational
Chat Operational
IRS TIN Matching Operational
DOT / FMCSA Degraded Performance
RMIS Physical Facility Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 18:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 16:00 PDT
Scheduled - RMIS will be performing maintenance Tuesday, March 26, between 6 PM - 8 PM CST, which may result in a brief period where sites are unavailable.
Mar 25, 16:00 PDT
Resolved - This incident has been resolved.
Mar 26, 12:35 PDT
Investigating - We are aware that some RMIS clients are seeing site slowness. Our team is working to resolve the issue as quickly as possible.
Mar 26, 12:25 PDT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.