Delays in Customer Service Support due to Wild Fires
Incident Report for RMIS
Resolved
Update: 11/14/18 6:30am Pacific

We are happy to report that the RMIS offices are OPEN, and all employees are safe and have been re-positioned back to our Westlake Village office. All systems are UP and running properly. We do have a larger then normal backlog of customer service requests, please be patient as work through these. Thank you! - PL
Posted Nov 14, 2018 - 06:30 PST
Update
Update: 11/13/18 11:30am Pacific

Local fire authorities and law enforcement have just given RMIS the ALL CLEAR to return to our building and have lifted the road closures that were affecting RMIS employees' ability to report to work.

RMIS will keep our emergency plan active and we are keeping our contingency site up and running until we are sure that that the situation with the wildfires is stable. Current local forecasts continue to predict a high fire danger for the region. RMIS will operate from both our primary and contingency sites today and tomorrow. Please be patient as we reposition our staff between locations.

Please note that all RMIS systems continue to be UP and fully functional.

Thank you. -- PL
Posted Nov 13, 2018 - 11:35 PST
Update
Update: 11/12/18 10pm Pacific

The RMIS offices are still inaccessible to RMIS employees because of road closures due to the ongoing Southern California wild fires. The fire danger has passed for the area in the immediate vicinity of the RMIS offices, but key roads have been closed by law enforcement to allow emergency vehicles unrestricted access to the adjacent areas that are still burning or under threat.

All RMIS systems continue to be UP and functioning normally.

RMIS has enacted our emergency procedures and we have opened a temporary location for employees to work remotely beginning 6am Pacific tomorrow (Tuesday) morning.

Thank you for your patience during this time. -PL
Posted Nov 12, 2018 - 22:20 PST
Update
Update:

Due to the wild fires in the vicinity of the RMIS offices, law enforcement has closed all roads and access to the office. RMIS employees are unable to access the RMIS offices. Please be patient while we enact our emergency plans.

The RMIS office and systems are NOT in danger, but due to road closures we are directing employees to alternate sites.

ALL RMIS systems are UP and functioning normally.

The immediate fire danger to the RMIS offices has passed, but law enforcement is aggressively controlling access to the entire region. This was unexpected since mandatory evacuations for the region were lifted last night. Please be patient. Thank you. - PL
Posted Nov 12, 2018 - 07:03 PST
Update
Due to the wildfires in the area, the Westlake Fire Department has enforced a mandatory evacuation of the RMIS office, and has closed all roads leading to it.

Any phone calls will be forwarded to our voicemail system. RMIS personnel will handle voicemail messages remotely as quickly as possible.

All RMIS website/FTP/API systems are fully functional and should not be affected.

Thank you for your understanding.

-JM
Posted Nov 12, 2018 - 06:11 PST
Update
The wildfire situation immediately around the RMIS offices has improved, and the offices are safe. All RMIS systems are fully functional.

However, there are still major road closures in the area, and many of the area neighborhoods are still under mandatory evacuation orders that is impacting some RMIS personnel.

We expect to conduct operations as normal beginning Monday morning. We will continue to update this page if the situation changes. - PL
Posted Nov 11, 2018 - 07:52 PST
Update
The wildfires around RMIS have continued to intensify. Out of an abundance of caution, RMIS is going to close it's offices at 11am Pacific / 2pm Eastern today to allow employees to get home to their families.

Any phone calls will be forwarded to our voicemail system. RMIS personnel will handle voicemail messages remotely as quick as possible.

All RMIS website/FTP/API systems are fully functional and should not be affected.

Thank you for your understanding.
-PL
Posted Nov 09, 2018 - 11:07 PST
Monitoring
The wildfires surrounding the RMIS offices are still not contained, but as of now the RMIS offices are safe. All systems are running normally. We will continue to update this site if the situation changes. - PL
Posted Nov 09, 2018 - 08:56 PST
Identified
Due to the unprecedented wildfires in the vicinity of RMIS, there will be delays in handling customer service requests. We will updating this site as the situation develops. -PL
Posted Nov 09, 2018 - 06:08 PST
This incident affected: Phone, Email, and Chat.