IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
RMIS has worked through the backlog of TIN checks. - JM
Posted 16 days ago. Sep 05, 2019 - 10:37 PDT
Monitoring
The IRS e-Services TIN Matching application is accepting requests. RMIS is working through the backlog of TIN checks. We will continue to monitor and provide further updates when available. - JM
Posted 16 days ago. Sep 05, 2019 - 10:03 PDT
Update
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -JM
Posted 16 days ago. Sep 05, 2019 - 06:19 PDT
Identified
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -JM
Posted 16 days ago. Sep 05, 2019 - 06:18 PDT
This incident affected: IRS TIN Matching.