DOT Issues this Morning - Operating Status (Not Available)
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Aug 14, 2017 - 15:22 PDT
Monitoring
The FMCSA SAFER and L&I system appears to be back up. We will continue to monitor to be sure that the FMCSA system is stable.

The RMIS system continues to be functioning normally.
-PL
Posted Aug 14, 2017 - 09:15 PDT
Update
PLEASE NOTE: RMIS systems are functioning properly during the SAFER and FMCSA outage.

There is minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours.

RMIS will continue to monitor the situation.
-DC
Posted Aug 14, 2017 - 07:56 PDT
Update
RMIS has recognized that BOTH the SAFER and FMCSA (L&I) websites are down. The following areas will be affected:
SAFER (RMIS using last cached Data)
1) Operating Status
2) Safety Rating
3) DOT Authority

FMCSA (L&I) (RMIS using last Daily Data Feed)
1) Insurance Cancellations
2) Insurance Reinstatements
3) Company Name Changes
4) Address Changes
5) Operating Authority Changes

-DC
Posted Aug 14, 2017 - 07:51 PDT
Identified
We are seeing some issues with the DOT / SAFER system this morning. Some carriers are showing their Operating Status = “Not Available” but a few moments later we are seeing it change back to “Authorized…” We are also seeing the same carrier then display “Record Not Found” a few moments later.

Until further confirmations, RMIS will be using our cached SAFER data for DOT gate validations. We will advise once the website data has stabilized. - DC
Posted Aug 14, 2017 - 07:34 PDT