IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS site has recovered, and RMIS is now processing TIN matches normally. - PL
Posted Sep 18, 2018 - 06:09 PDT
Identified
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -PL
Posted Sep 18, 2018 - 05:15 PDT
This incident affected: IRS TIN Matching.