System Wide Outage
Incident Report for RMIS
Resolved
All RMIS systems are up and healthy. We isolated the cause as a faulty core switch that caused a cascading problem in our network. The faulty device has been replaced. We sincerely apologize for the inconvenience. - PL
Posted Sep 22, 2017 - 15:27 PDT
Monitoring
All systems are functional. We are still troubleshooting root cause. - PL
Posted Sep 22, 2017 - 14:15 PDT
Update
Websites are back up and running. RMIS facility still down, working to resolve the issue. -WS
Posted Sep 22, 2017 - 13:52 PDT
Identified
We are currently experiencing a network outage. We will keep everyone updated as the network is restored. -WS
Posted Sep 22, 2017 - 13:19 PDT