Login issues for transportation monitoring only customers
Incident Report for RMIS
Resolved
The login issue is resolved. Thank you for your patience.
Posted Jul 17, 2017 - 08:20 PDT
Identified
RMIS has identified the issue and is actively working on a solution. We expect a fix to be in place within the next 60 minutes. -PL
Posted Jul 17, 2017 - 07:29 PDT
Investigating
RMIS is investigating an issue with transportation clients that login via our rmis.com website. Currently logins are failing, even with correct credentials. This issue is only affecting clients that connect via our transportation monitoring only rmis.com site, and does NOT affect our property management clients, or transportation clients that use our onboarding/CRS+ service and have a custom website.

We will post our progress as soon as we identify the source of the issue. - PL
Posted Jul 17, 2017 - 06:51 PDT