IRS TIN Matching is Degraded
Incident Report for RMIS
Resolved
The IRS e-Services system is stable. RMIS has worked through the backlog of TIN checks. ED
Posted May 09, 2019 - 13:15 PDT
Identified
The IRS TIN Matching service is currently experiencing technical issues which is causing delays in TIN checks. RMIS will continue to monitor the situation and provide updates when available. ED
Posted May 09, 2019 - 11:23 PDT
This incident affected: IRS TIN Matching.