FMCSA SAFER website is Degraded, RMIS systems functioning properly
Incident Report for RMIS
Resolved
The SAFER site appears to be functioning normally. All RMIS systems are normal as well. - PL
Posted May 19, 2017 - 22:43 PDT
Identified
RMIS has confirmed that the SAFER website is experiencing an outage or instability. Queries to the SAFER site are returning 'request failed due to database error'. There is minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours. Please note that the cached data will not reflect any changes made to SAFER data within the last 24 hours since updated data cannot be accessed. RMIS will continue to monitor the situation.
Posted May 19, 2017 - 21:48 PDT