IRS TIN Matching unavailable until Monday 11/12 @ 6pm due to IRS maintenance
Incident Report for RMIS
Resolved
The IRS maintenance period has ended and TIN matching services have been restored. RMIS has processed the TIN matching backlog, and all systems are running normally. - PL
Posted Nov 12, 2018 - 22:09 PST
Identified
The IRS e-Services system, which includes TIN Matching is currently down due to IRS maintenance.

Per the IRS website:
Planned Outage: Nov. 11 - 12, 2018
This service will be unavailable from approximately 8 a.m. Eastern time on Sunday, Nov. 11, 2018, until approximately 6 p.m. Eastern time on Monday, Nov. 12, 2018, due to planned maintenance. We apologize for any inconvenience.

Until the IRS system becomes available, RMIS will be unable to validate W9 TIN Matches. -PL
Posted Nov 11, 2018 - 15:40 PST
This incident affected: IRS TIN Matching.