IRS e-Services system is down -- RMIS unable to validate W9s
Incident Report for RMIS
Resolved
The IRS has resolved their issue, and all W9 TIN matching is processing normally. - PL
Posted Jun 10, 2017 - 13:41 PDT
Identified
The IRS e-Services system, which includes TIN Matching is currently down. Until their system is corrected, RMIS will be unable to validate W9 TIN matches. RMIS will continue to monitor the situation. - PL
Posted Jun 10, 2017 - 10:18 PDT