RMIS has recognized a minor issue with External Image Links. Normally these are located on Thank you Page of the websites.
Incident Report for RMIS
Resolved
Issue looked to have been a minor hiccup from the Rackspace Servers. All back to normal -DC
Posted Jun 19, 2017 - 11:41 PDT
Investigating
RMIS has recognized degraded performance with the external image links added to certain websites. If you have document links utilized to allow the carrier to download client specific forms, these links may not be accessible at the moment. RMIS has already created a ticket with our provider Rackspace who hosts the documents, to troubleshoot the issue. We will continue to follow up, and will update the status page should the issue be corrected. -DC
Posted Jun 19, 2017 - 11:19 PDT