IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS website has returned to normal. The RMIS system has processed the backlog of TIN match requests and all systems are running properly. -PL
Posted Oct 31, 2018 - 19:32 PDT
Identified
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -JM
Posted Oct 31, 2018 - 06:37 PDT
This incident affected: IRS TIN Matching.