DOT Authority and Active/Pending Insurance daily update delayed due to problem with DOT Feed
Incident Report for RMIS
Resolved
RMIS was able to repair the problem with the Wed DOT file and process all updates successfully. -PL
Posted Mar 22, 2018 - 03:57 PDT
Identified
Please be aware, the DOT has acknowledged the data issue and are working on providing a fix. We will continue to keep you updated. -DC
Posted Mar 21, 2018 - 08:41 PDT
Investigating
RMIS detected a problem with the daily DOT authority file this morning, Wednesday March 21st, 2018. RMIS is contacting the DOT to see if they can repair the problem. Please be aware that changes to Authority and Active/Pending Insurance will be delayed as we work with the DOT to fix the problem.
Posted Mar 21, 2018 - 07:09 PDT