IRS TIN Matching is Degraded
Incident Report for RMIS
Resolved
The IRS website appears to be back to normal. All RMIS processes are running properly and all TIN match backlogs are cleared. - PL
Posted about 1 year ago. May 08, 2017 - 08:33 PDT
Investigating
RMIS has identified that the IRS TIN Matching process is degraded. RMIS is sporadically receiving 'Time out' error messages. RMIS will continue to monitor the situation.
Posted about 1 year ago. May 08, 2017 - 05:59 PDT