IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The TIN Match backlog has been previously caught up. All processes are running as normal. -DC
Posted Jul 10, 2018 - 08:30 PDT
Update
The IRS has repaired their TIN matching system, and it is back up and running. RMIS has begun to work through the TIN backlog that has built since the IRS went down over the weekend. We anticipate it will take several hours to get caught up. - PL
Posted Jul 09, 2018 - 11:10 PDT
Update
As of this morning (Mon 7/9) the IRS system is still failing TIN matching requests. RMIS will continue to monitor. - PL
Posted Jul 09, 2018 - 05:25 PDT
Monitoring
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -PL
Posted Jul 08, 2018 - 08:01 PDT
This incident affected: IRS TIN Matching.