FMCSA SAFER website is degraded (all carriers Op Status showing Not Available), RMIS systems functioning properly
Incident Report for RMIS
Resolved
The SAFER site is still unstable, but RMIS has been able to update our Safety and Operating Status data. We will close this incident for now, and re-evaluate tomorrow if the FMCSA systems are still having problems. -PL
Posted Aug 21, 2017 - 22:01 PDT
Monitoring
The SAFER website appears to now be showing Operating Status again. We are waiting to see if their fix remains stable. In the meantime, RMIS will begin updating our Safety and Operating Status cache. - PL
Posted Aug 21, 2017 - 12:59 PDT
Update
The SAFER website has continued to have issues this weekend. We are still seeing most carriers either return an Operating Status of "Not Available" or for the SAFER site to return a "Record Not Found" error.

There remains only minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us up through Friday.

RMIS will continue to monitor the situation. - PL
Posted Aug 20, 2017 - 10:08 PDT
Identified
RMIS has confirmed that the SAFER website is experiencing an issue showing incorrect Operating Status data. All carriers are being reported as "Not Available".

RMIS has suspended updates until the FMCSA corrects the issue since an Operating Status of Not Available would make all carriers Non-Certified. There is minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours. Please note that the cached data will not reflect any changes made to SAFER data within the last 24 hours since updated data cannot be accessed. RMIS will continue to monitor the situation. - PL
Posted Aug 19, 2017 - 07:49 PDT