Emails being sent to RMIS failing for outside users using IronPort service
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 08:33 PDT
Update
We have confirmed with our email provider that the IronPort service appears to be functioning nominally. --JP
Posted Mar 19, 2019 - 08:33 PDT
Identified
RMIS has received reports from a small subset of clients and agencies that emails to RMIS are being rejected. RMIS has confirmation from our email provider that this is not an RMIS issue, but is a system wide issue with companies using IronPort email systems.

If you are having issues sending email to RMIS, please have your IT team check the following with their IronPort systems:

"5.6.0 Lone CR or LF in headers (see RFC2822 section 2.2)

The error message is generated as a result of a CR and LF (stands for 'carriage return' and 'line feed' characters respectively) being present in the E-mail headers. RFC (request for comments) is a publication of the agreed way various IT systems should operate e.g. E-mail servers. RFC2822 section 2.2 mentions that a header field name of an E-mail cannot contain a CR or LF character in the field body (See http://tools.ietf.org/html/rfc2822#section-2.2 for the full detail)."
Posted Mar 18, 2019 - 08:05 PDT
This incident affected: Email.