FMCSA Authority/Insurance update data is delayed - Authority data is only updated through Friday morning
Incident Report for RMIS
Resolved
The FMCSA provided an updated file this morning (Tuesday) with the standard Authority and Insurance data plus the missing data from yesterday. RMIS has processed the double file, and is processing the related updates and changes to carrier's certification status.

Clients may notice a slight delay with integration updates (new registrations) this morning as we have prioritized the Authority change updates and the system is processing the large FMCSA batch. We expect the backlog to be cleared in the next 60 minutes. - PL
Posted Aug 22, 2017 - 06:18 PDT
Investigating
The FMCSA is delayed today sending the Monday morning Authority and Insurance updates. RMIS has contacted the FMCSA and is waiting for an update on the files' status. This means that RMIS only has access to Authority and Insurance updates that have been made by the FMCSA since Friday morning.

There is NO impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided during the last updates. As soon as we receive an update from the FMCSA about the Authority updates we will post a new message here. - PL
Posted Aug 21, 2017 - 05:56 PDT