IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS e-Services system is back up, and all RMIS TIN Matching is caught up. - PL
Posted Aug 09, 2017 - 13:21 PDT
Update
The IRS e-Services system appears to be recovering, and the RMIS system is currently working through the backlog of TIN matches. If the IRS system remains functional, the system should be caught up within the hour. - PL
Posted Aug 09, 2017 - 12:36 PDT
Monitoring
The IRS e-Services system, which includes TIN Matching is currently degraded. TIN matching is being processed, but much slower than normal. Until their system gets corrected, RMIS will attempt to validate W9 TIN matches as quickly as possible. RMIS will continue to monitor the situation. - PL
Posted Aug 09, 2017 - 07:17 PDT