RMIS registration email problem
Incident Report for RMIS
Resolved
RMIS is in the process of resending all emails that were not sent this morning. If you missed a registration confirmation email this morning, you should be receiving the confirmation within the next few minutes. Thank you for your patience.
Posted Jul 24, 2017 - 12:17 PDT
Monitoring
The problem with registration confirmation emails not being sent to customers has been solved. Confirmation emails are now working properly. RMIS will be working on resending any missed emails from this morning. Thank you for your patience.
Posted Jul 24, 2017 - 08:50 PDT
Identified
RMIS has identified the email issue, and we are actively working on a fix.
Posted Jul 24, 2017 - 08:29 PDT
Investigating
RMIS is investigating a problem with registration confirmation emails not being received. When clients attempt to manually resend an email from the web portal, they may receive an error message that states: "There has been a problem with your email being sent. Please try again."

RMIS is investigating the issue and will provide an update as soon as possible.
Posted Jul 24, 2017 - 06:57 PDT