Delays Retrieving FTP files
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 09:16 PST
Monitoring
Some RMIS customers are experiencing delays with retrieving FTP files. The team is actively monitoring the situation and attempting to remediate this issue.
Posted Nov 29, 2022 - 07:39 PST
This incident affected: FTP.