IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 06:46 PST
Monitoring
The IRS e-Services' TIN Matching application is returning TIN match results. RMIS will continue to monitor and work through any backlogs. -JM
Posted Nov 16, 2020 - 15:00 PST
Identified
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -JM
Posted Nov 16, 2020 - 12:47 PST
This incident affected: IRS TIN Matching.