TxDMV - Unable to Access Database for TX Intrastate Validation
Incident Report for RMIS
Resolved
The Texas intrastate validation issue has been resolved. - JM
Posted Mar 10, 2020 - 11:04 PDT
Monitoring
RMIS has implemented a fix for the Texas intrastate validation. RMIS will continue to monitor and provide updates as necessary. - JM
Posted Mar 10, 2020 - 08:57 PDT
Investigating
RMIS has recognized that the TxDMV Intrastate authority validation process did not correctly run today. The last proper evaluation was completed yesterday around 4pm Pacific. All TX Authority information on file is current as of that date/time. RMIS's database will be running off that cached data in the interim. RMIS is continuing to troubleshoot to correct the issue, and will update the statuspage once corrected. Thank you for your patience. -DC
Posted Mar 09, 2020 - 15:42 PDT
This incident affected: Web.