FMCSA Inactive Authority Status

Incident Report for RMIS

Update

The FMCSA has confirmed that there is an issue that has caused the Operating Authority Status to change for a large number of companies.  They are currently working on a fix for this issue that they anticipate applying today (6/9).
Posted Jun 09, 2026 - 10:07 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2026 - 09:19 PDT

Investigating

Due to a recent change with the FMCSA, we are seeing an error where dual-authority carriers Operating Status is showing incorrectly. We are in communication to resolve.
Posted Jun 09, 2026 - 07:21 PDT
This incident affects: DOT / FMCSA.