Resolved: RMIS - Transportation Client Websites - Operational
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 10:25 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2022 - 10:15 PST
Update
The issue has been resolved and we are continuing to monitor.
Posted Dec 01, 2022 - 09:18 PST
Monitoring
We are monitoring the issue and will provide updates as soon as they become available. Thank you for your patience.
Posted Dec 01, 2022 - 09:06 PST
Update
We are still working to address this issue and will provide updates as soon as they become available. Thank you for your patience.
Posted Dec 01, 2022 - 07:32 PST
Investigating
Transportation customers trying to access their RMIS Client Websites are currently experiencing slowness or are unable to access. Our team is aware of the issue and is working to restore services as quickly as possible.
Posted Dec 01, 2022 - 05:36 PST
This incident affected: Web.