IRS TIN Matching is Down - the IRS has delays processing TIN matching
Incident Report for RMIS
Resolved
The IRS is now processing TIN submissions, and has returned the results for all files submitted this morning. RMIS has worked through the backlog of TIN checks. -JM
Posted Sep 22, 2020 - 11:34 PDT
Identified
The IRS e-Services system, which includes TIN matching is currently experiencing delays. RMIS is submitting TINs for matching as normal, but the IRS has not been returning the results this morning. Until the IRS system resumes returning TIN matching data as normal, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -PL
Posted Sep 22, 2020 - 07:20 PDT
This incident affected: IRS TIN Matching.