RMIS IRS e-system TIN Matching Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 08:25 PDT
Investigating
We are aware of an issue with IRS e-services system affecting TIN Matching. Until this issue is resolved, RMIS will unable to validate W9 TIN Matches. Our team is working diligently to resolve. We will provide an update as soon as one becomes available. Thank you for your patience.
Posted Jul 05, 2022 - 11:38 PDT
This incident affected: IRS TIN Matching.