NMFTA (SCAC Code Lookup) is currently experiencing difficulties
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 12:33 PST
Monitoring
The NMFTA has acknowledged the issue and applied a fix. RMIS is now able to connect to the NMFTA and process SCAC lookups normally. All SCAC processing is operating correctly. RMIS will continue to monitor for the next few hours. - PL
Posted Feb 03, 2020 - 09:51 PST
Identified
RMIS has confirmed that the NMFTA is continuing to have problems with their SCAC lookup service. RMIS has temporarily updated our system to route around the error. Registering carriers will be able to complete registrations during this time that the NMFTA's service is offline. In the meantime, all SCAC lookups will return "NONE" as the SCAC code. -PL
Posted Feb 03, 2020 - 07:26 PST
Investigating
RMIS has detected that the NMFTA, the organization that issues/manages SCAC codes is experiencing issues with carrier SCAC code lookups.

RMIS is investigating and will update this page as we know more. -PL
Posted Feb 03, 2020 - 06:07 PST
This incident affected: Web.