IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 10:02 PST
Identified
The IRS e-Services system, which includes TIN Matching is currently having major system difficulties. While the IRS website is up, users are not able to login consistently to the IRS site to process TIN match data. This is causing large delays in processing TIN match data since RMIS users are unable to submit or retrieve the TIN match data normally. RMIS is continuing to attempt connections with the IRS system as often as possible, but please note that until their system is corrected, RMIS will be unable to validate W9 TIN Matches at normal intervals and the process will be delayed. RMIS will continue to monitor the situation. - PL
Posted Jan 15, 2021 - 06:12 PST
This incident affected: IRS TIN Matching.