IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS e-Services system has been restored to normal operation; TIN Matching is functional.
Posted Oct 12, 2020 - 19:49 PDT
Monitoring
The IRS is now processing TIN match requests, but the processing times are slower than normal. We will continue to monitor and update as possible. -PL
Posted Oct 12, 2020 - 13:48 PDT
Identified
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until the IRS is able to correct their system, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -PL
Posted Oct 12, 2020 - 05:08 PDT
This incident affected: IRS TIN Matching.