FMCSA SAFER website is degraded, RMIS systems functioning properly
Incident Report for RMIS
Resolved
The SAFER website appears to be functioning normally.
Posted Oct 05, 2020 - 16:29 PDT
Identified
RMIS has confirmed that the SAFER website is experiencing very slow load times. RMIS is unable to query information from their system. There is minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours. Please note that the cached data will not reflect any changes made to SAFER data since their site has become unresponsive. RMIS will continue to monitor the situation. -PL
Posted Oct 05, 2020 - 15:31 PDT
This incident affected: DOT / FMCSA.