FMCSA SAFER website is Degraded, RMIS systems functioning properly
Incident Report for RMIS
Resolved
The SAFER website continues to be intermittently unstable. RMIS has attempted to discuss with the FMCSA, and they have offered no solution or expected resolution. This appears to be the 'new normal' for the FMCSA SAFER website. RMIS continues to follow our best practices in retrieving and updating SAFER data as quickly as possible, and caching the data so that the RMIS systems remain up and available even when the SAFER system is down. At this time, we are going to consider this issue resolved, not because the SAFER site is 100% functional, but because RMIS no longer considers the SAFER system to be degraded because this is the 'new normal.' - PL
Posted Oct 17, 2017 - 09:37 PDT
Update
*Update* - The SAFER system continues to be degraded and for the past 15 days has been down completely or returning queries extremely slowly. Since RMIS uses the data from the website to keep safety and operating status updated, this is impacting the RMIS ability to keep our safety and op status data timely.

While there is no direct impact to the RMIS applications (all services are up and running) since we keep the last known safety and operating status in our cache, the SAFER problems are causing us to not be able to confirm the latest data. Please be aware that the SAFER problems are causing us to possibly not have the most recent safety and operating status data.

We are continuing to monitor the issue. - DC
Posted Sep 05, 2017 - 07:07 PDT
Update
The SAFER system continues to be degraded and for the past 10 days has been down completely or returning queries extremely slowly. Since RMIS uses the data from the website to keep safety and operating status updated, this is impacting the RMIS ability to keep our safety and op status data timely.

While there is no direct impact to the RMIS applications (all services are up and running) since we keep the last known safety and operating status in our cache, the SAFER problems are causing us to not be able to confirm the latest data. Please be aware that the SAFER problems are causing us to possibly not have the most recent safety and operating status data.

We are continuing to monitor the issue. - PL
Posted Aug 31, 2017 - 05:36 PDT
Monitoring
RMIS continues to see the SAFER system be unstable. While the site remains mostly up, the site load times continue to be slow and will often fail to load completely. There is minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours. However, RMIS is unable to fetch updated data as quickly as normal due to the SAFER problems. - PL
Posted Aug 24, 2017 - 06:00 PDT
Identified
RMIS has confirmed that the SAFER website is experiencing instability. The site is slow to load and often times fails to load completely. There is minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours. Please note that the cached data will not reflect any changes made to SAFER data while the SAFER system remains unstable. RMIS will continue to monitor the situation. -WS
Posted Aug 23, 2017 - 11:51 PDT