RMIS Phone issues - calls to/from Verizon Wireless only
Incident Report for RMIS
Resolved
The issue with Verizon Wireless calls has been solved. All systems are operating properly. - PL
Posted Sep 10, 2018 - 10:45 PDT
Investigating
RMIS is aware that some calls to/from Verizon Wireless users are unable to reach RMIS. Calls to and from all other carriers seem to be fine. We have engaged our phone vendor to investigate. All other systems are operating normally. - PL
Posted Sep 10, 2018 - 09:08 PDT
This incident affected: Phone.