DOT Authority and Active/Pending Insurance daily update delayed due to problem with DOT Feed
Incident Report for RMIS
Resolved
RMIS has received and applied the updated DOT file to our system this afternoon, and carrier updates are currently streaming out to all customers. Thank you for your patience. - DC
Posted Jul 12, 2018 - 15:37 PDT
Identified
RMIS has detected a problem with the daily DOT authority file this morning, Thurs July 12th, 2018. RMIS has confirmed it is the same issue we have seen previously where duplicate/incorrect data is found in the DOT files.

RMIS has contacted the DOT about the error and is working to manually correct the file and process the repaired data by the end of the day. Please be aware that changes to Authority and Active/Pending Insurance will be delayed as we work with the DOT to fix the problem.

Please note that we will attempt to re-process the Authority/Insurance data towards the end of the business day to prevent a backlog/delay to other registration/transaction data. - PL
Posted Jul 12, 2018 - 05:36 PDT
This incident affected: DOT / FMCSA.