RMIS System Emails Not Being Sent
Incident Report for RMIS
Resolved
RMIS has just received the all clear from our email provider. At this time, we believe all email issues should be resolved. RMIS will continue to monitor the situation to ensure everything is working as expected. -WS
Posted Oct 13, 2017 - 14:39 PDT
Monitoring
Our email provider has implemented a fix to mitigate the issue. We are seeing deferred emails decrease and mail flow return to normal rates. We will continue to monitor the issue until all email issues return to normal. -WS
Posted Oct 13, 2017 - 13:14 PDT
Identified
Our email provider has acknowledged the issue as an outage on their network, and they are working on a solution. We notice that some emails are being delivered immediately, and some are being deferred. We will keep updating as the issue progresses. - PL
Posted Oct 13, 2017 - 12:46 PDT
Investigating
RMIS is aware that some outbound emails (example: registration confirmations and invitations) from our system are intermittently not being sent. RMIS has contacted our email vendor; the vendor is aware of the issue and is actively working on a solution. We will continue to monitor and update when possible. -WS
Posted Oct 13, 2017 - 11:26 PDT