TIA Watchdog Service Unavailable
Incident Report for RMIS
Resolved
We are happy to report that the TIA has resolved their issues with the Watchdog API. RMIS is able to connect to the service successfully. - PL
Posted 25 days ago. Jul 31, 2019 - 10:30 PDT
Update
TIA Watchdog has advised their website host is still working on resolving the technical issues that are occurring. RMIS will continue to provide updates when available. - JM
Posted 26 days ago. Jul 30, 2019 - 07:27 PDT
Monitoring
The TIA Watchdog service is currently unavailable. RMIS will monitor and provide updates when the service is restored. - JM
Posted 27 days ago. Jul 29, 2019 - 09:56 PDT
This incident affected: Web.