RMIS DOT Operating Status Data
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 09:29 PDT
Investigating
We want to make RMIS customers aware of the recent updates to how carrier authority status is reflected on the SAFER website. The FMCSA has made changes by separating the US DOT number status from the Operating Authority status. This means that the "Operating Status" field on SAFER is now called "Operating Authority Status" and specifically shows the carrier's Interstate authority status. Additionally, the new "USDOT Status" field now reflects if a carrier's DOT status is active which can be used for Intrastate operations.

While our team is actively working on updating our processes to adapt to these changes and ensure accurate reporting in RMIS, we recommend checking the USDOT Status in SAFER for Intrastate carriers prior to overriding the Operating Status Check. We appreciate your patience and understanding as we work towards a solution.
Posted Mar 26, 2024 - 16:10 PDT
This incident affected: DOT / FMCSA.