Email Issue discovered - 3rd party email provider issues
Incident Report for RMIS
Resolved
RMIS has been alerted that our 3rd party email provider is back to full operations. We thank you for your patience during this downtime. - MM
Posted Sep 12, 2017 - 12:41 PDT
Investigating
RMIS has been made aware that the 3rd party email provider used to provide system generated emails is experiencing issues. Email's to direct RMIS email addresses are still working as normal. RMIS will continue to monitor the situation and provide updates as available. -DC
Posted Sep 12, 2017 - 11:03 PDT