Intermittent site access issues - all sites currently up
Incident Report for RMIS
Resolved
All RMIS systems are continuing to function normally. We have not received any more reports of problems. Thank you. - PL
Posted Oct 04, 2017 - 17:08 PDT
Investigating
RMIS is receiving reports of intermittent site interruptions. As of now, all sites are reporting as up and running and fully functional.

We will continue to investigate, and will update this page if we find any problems. - PL
Posted Oct 04, 2017 - 10:23 PDT