IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS TIN Match application is returning results normally. RMIS has worked through the backlog if TIN matches.-JM
Posted Feb 11, 2021 - 08:47 PST
Update
As of this morning, the IRS TIN Match application appears to be operational and is returning TIN match results. RMIS will begin working through the backlog of TIN matches. -JM
Posted Feb 11, 2021 - 06:12 PST
Monitoring
The IRS has confirmed the TIN Match application service is unavailable due to system maintenance. Until their system is corrected, please be advised that there will be delays processing W9 TIN Matches. RMIS will provide further updates as they become available. -JM
Posted Feb 10, 2021 - 16:35 PST
Update
As of this morning, the IRS TIN matching system is still significantly delayed in returning TIN Matching results. RMIS is continuing to monitor the situation, and will provide updates when they are available. -PL
Posted Feb 10, 2021 - 06:03 PST
Identified
The IRS e-Services system, which includes TIN Matching is currently degraded. The IRS system is able to accept TIN match requests but is currently not returning results in a timely manner. Until their system is corrected, please be aware that there will be delays validating W9 TIN Matches. RMIS will continue to monitor the situation. -PL
Posted Feb 09, 2021 - 14:49 PST
This incident affected: IRS TIN Matching.