FMCSA SMS Data Issues

Incident Report for RMIS

Update

We are currently awaiting a corrected data set from the FMCSA and remain in active communication with them. Once the FMCSA publishes the updated data, we will begin our CSA calculation process and promptly update RMIS and Saferwatch. Thank you for your continued partnership.
Posted Feb 25, 2025 - 08:39 PST

Investigating

We would like to inform you that the FMCSA's SMS update for January carrier measurements contained issues. As a result, we are currently unable to process the latest CSA scores and SMS measures. We are actively working with the FMCSA who expects to post an updated data set soon. Once we have the data from the FMCSA, we will begin our CSA calculation process so that we can publish the scores and measurements to RMIS and Saferwatch. We appreciate your understanding and patience during this time. Thank you for your continued partnership.
Posted Feb 12, 2025 - 14:13 PST
This incident affects: DOT / FMCSA.