Mercury Gate Integration Issues
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 13:44 PST
Investigating
We are aware that some RMIS customers utilizing the MercuryGate integration are experiencing issues where new carrier registrations and carrier updates are not importing. Our team is actively monitoring the situation and working with MercuryGate to resolve the issue as quickly as possible.
Posted Dec 11, 2024 - 11:42 PST
This incident affected: Web.