RMIS - FTP Maintenance - Degraded
Incident Report for RMIS
Resolved
The RMIS FTP Maintenance has been resolved.
Posted Nov 30, 2022 - 16:42 PST
Update
RMIS FTP maintenance has been completed.
Posted Nov 30, 2022 - 16:13 PST
Investigating
RMIS FTP will be undergoing maintenance to improve our system and service may be unavailable until 6pm MST. Thank you for your patience as we improve our system. We will provide updates as soon as these are available.
Posted Nov 30, 2022 - 15:50 PST
This incident affected: FTP.