TIN Match Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 06:54 PST
Investigating
We are aware of an issue with IRS e-services system which is affecting TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.
Posted Jan 30, 2024 - 12:14 PST
This incident affected: IRS TIN Matching.