TIA Watchdog API Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 07:33 PDT
Investigating
We are aware that the TIA Watchdog API is currently unavailable. RMIS will be unable to perform lookups until the issue is resolved.
Posted Sep 14, 2023 - 17:55 PDT
This incident affected: API.