FMCSA Data Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 15:32 PDT
Investigating
RMIS has detected a problem with the data received from FMCSA today. As a safety precaution for you, the team has stopped the data import. Until this is resolved, status information for RMIS carriers could show as "not available” in RMIS but “active” on SAFER. We are actively working on correcting this data as quickly as possible to minimize impact on your business.
Posted Apr 19, 2024 - 08:10 PDT
This incident affected: DOT / FMCSA.