We want to inform you that while IRS processing delays are ongoing, we have implemented a successful workaround that has allowed us to address the backlog. Please rest assured that we are closely monitoring the situation and will continue using this solution as needed. While some delays may still occur, we are doing everything possible to minimize any impact. We will keep you informed as the IRS works to restore full functionality.
Thank you for your continued patience and understanding.
Posted Sep 16, 2024 - 10:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 11:31 PDT
Update
The issue causing delays in receiving W9 results and validating TIN Matches has been resolved. However, as our team works through the backlog, customers may still experience delays in TIN validation. We appreciate your patience as we work to get caught up.
Posted Sep 12, 2024 - 11:27 PDT
Update
We continue to experience delays in receiving W9 results, which is impacting our ability to validate TIN Matches. Our team is actively working to resolve the issue, and we will provide updates as soon as more information becomes available.
Posted Sep 09, 2024 - 10:02 PDT
Investigating
We are aware of an issue with IRS e-services system which is affecting TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.