RMIS Premium Feature Bug
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 10:20 PST
Update
Update: We are aware that users are not currently able to use the Carrier Directory and New Carrier Match Features. Our team is working to resolve these issues.
Posted Feb 19, 2024 - 10:19 PST
Investigating
Newly discovered bug in the Matched Carrier feature: When attempting to search within a date range with the status set to "Pending," users may encounter continuous spinning followed by an error in the NCD Service call.
Posted Feb 15, 2024 - 16:26 PST
This incident affected: Web.