Carrier Operating Status Not Updating
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 07:43 PST
Identified
RMIS has detected a problem with the data received from FMSCA today. As a safety precaution for you, the team has stopped the data import. Until this is resolved, status information for RMIS carriers could show as "not available” in RMIS but “active” on SAFER. We are actively working on correcting this data as quickly as possible to minimize the impact on your business.
Posted Dec 28, 2023 - 17:23 PST
This incident affected: Web.